Unresponsive Sites: Data Centre Issue.
Resolved
This incident has been resolved.
Posted Jun 29, 2017 - 15:39 BST
Monitoring
The data center has restored service. This major outage affected thousands of websites around the world and full information will be provided as soon as possible. The provider has stated that service should be resumed however they will still monitor the network to ensure stability.
Posted Jun 29, 2017 - 13:17 BST
Identified
There is a widespread issue with Rackspace's Cloud services. At this time we are waiting for @rackspaceUK to resolve this issue.
Posted Jun 29, 2017 - 11:57 BST
Investigating
Currently all servers are unresponsive; additionally the data centre's management panels are not accessible. This usually happens when there is an issue at the data centre. We will update with more information as soon as possible.
Posted Jun 29, 2017 - 11:24 BST