Flex Web Service Unavailable.
Resolved
This incident has been resolved.
Posted Mar 29, 2016 - 19:19 BST
Monitoring
Several servers hit maximum capacity within several minutes of each other. This far exceeds the limit we have planned for. We will be monitoring usage over the next few days and reviewing the base configuration we use.
Posted Mar 29, 2016 - 15:25 BST
Investigating
The server team have been made aware of an issue appearing on some Flex nodes preventing access to sites for some users and are currently investigating.
Posted Mar 29, 2016 - 15:15 BST