Automated Processing Suspended.
Resolved
Having completed the maintenance we have alleviated the potential bottlenecks which could have eventually caused an issue. This also will enable the platforms to respond to requests faster even during this time of unprecedented loads. The background processes are now running and are catching up. We expect everything to be caught up and back to normal within the next 30 minutes.
Posted Apr 02, 2020 - 18:35 BST
Identified
Over the past two weeks we have seen dramatic and unpredictable increases in load. Our network scales to handle increases in load, however the 'ramp up' has increased at such a high rate like many online service providers (such as Zoom, Netflix and many others) our network is hitting occasional bottlenecks. We have been working around the clock to ensure your service remains available. At this stage we have upgraded over 80% of our network and are currently making significant upgrades in transferring data within the network. Whilst this Storage-optimization process is running we have taken the action to temporarily reduce strain on the network during this maintenance. Once this has been completed they will be resumed.

This will suspend Course Completions updating, New User credentials being generated and sent out until these are able to run. We anticipate this to be resolved shortly. Learning records will still be recorded and dashboards will update in the near future.

We appreciate your understanding.
Posted Apr 02, 2020 - 14:29 BST
This incident affected: Backend Task Service.