Partial Outage On Legacy SSO Servers
Resolved
This incident has been resolved.
Posted Mar 08, 2017 - 14:30 GMT
Monitoring
We have recovered the server after reaching critical load. This locked up the server making it unable to handle new connections, individuals already connected to the server continued to have access however with a slower performance than expected. We will monitor the server to ensure that the offending process does not attempt to restart.
Posted Mar 08, 2017 - 14:29 GMT
Investigating
Members one one of the SSO Cloud Legacy Servers are currently experiencing downtime or low site speed. This is being investigated.
Posted Mar 08, 2017 - 14:23 GMT