Exporting CSV Issues
Resolved
We have identified the plugin which is providing the whitespace. This has been removed and a patch has been applied to all servers. CSV exporting should now continue as normal. If you have any issues, please contact Helpdesk.
Posted Nov 10, 2016 - 13:12 GMT
Identified
We have established that as part of the recent Moodle Upgrade, CSV files appended a blank line prior rendering them in the browser. We have identified the issue and are working on the fix.
Posted Nov 10, 2016 - 13:11 GMT
Investigating
We have been made aware of an issue with exporting certain resources from Moodle via CSV and Excel formats which are loading inside the browser and not downloading. As a temporary measure you can copy and paste the contents into a text editor and save it as filename.csv (without .txt) and this will temporarily enable you to download files.

The development team are investigating the issue.
Posted Nov 09, 2016 - 17:20 GMT