Used Memory Exception
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 18:59 GMT
Monitoring
We have amended the caching configuration to prevent this issue from occurring. We strongly believe this will resolve the issue faced by many users immediately. We will continue to monitor the situation and once confirmed we will arrange a permanent solution.
Posted Jan 07, 2021 - 17:08 GMT
Identified
An issue has been identified due to high usage and cache maintenance being suspended over the festive period. We are working with AWS & our co-delivery partners to deploy a interim and long-term solution. We apologise for any disruption caused.
Posted Jan 07, 2021 - 16:30 GMT
Investigating
Platform users may have trouble loading learning or connecting to their platforms at this time. Our team is investigating and we'll follow up with more information as soon as we have it. We apologise for any disruption caused.
Posted Jan 07, 2021 - 16:21 GMT
This incident affected: Learning Platforms.