Slow Application Performance
Resolved
We have increased the resources available and completed maintenance to ensure the database connections cannot bottleneck the web applications. Increasing this base capacity should prevent additional action or maintenance to be required on this part of the system throughout this period of significantly higher traffic..
Posted Apr 01, 2020 - 21:08 BST
Identified
Some requests are being throttled by database connectivity. We have identified the issue and are arranging out of hours maintenance with our co-delivery partners.
Posted Mar 31, 2020 - 16:15 BST
Investigating
The application monitoring tool has reported exceedingly high usage across the network and response times have been affected. Platforms appear to be running correctly but slower than usual.
Posted Mar 31, 2020 - 13:00 BST
This incident affected: Learning Platforms and Backend Task Service.