Vimeo player issues
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 15:42 BST
Monitoring
Vimeo have issued a fix and are currently monitoring the results.
Posted Oct 19, 2020 - 15:15 BST
Identified
Vimeo's embedded video player is currently experiencing an outage which affects the playback of all videos on the Clear lessons platform.
Posted Oct 19, 2020 - 14:36 BST
This incident affected: Other (Clear Lessons Video Platform).