Fatal error: $CFG->dataroot is not configured
Resolved
Service has been restored through all servers to all Moodle Sites. If you still experience any issues please raise a ticket at clc.freshdesk.com. The issue has been identified and resolved, we will continue to work with our service provider to prevent this from happening again.
Posted Feb 29, 2016 - 15:52 GMT
Monitoring
We have manually created additional servers for the Flex Network. We are currently monitoring performance and expect service to be resumed.
Posted Feb 29, 2016 - 15:41 GMT
Investigating
We are currently rebuilding the Flex network.
Posted Feb 29, 2016 - 15:32 GMT
Monitoring
We have identified the faulty web server and have removed it from the Flex network. This will allow all users to access their sites again and we will monitor new servers being created to ensure that this does not happen again.
Posted Feb 29, 2016 - 15:20 GMT
Identified
We have identified an issue with one of the web servers network ports failing to initialize with our Moodle Data network. This issue is confined to a single server which is currently being replaced inside our network. This had caused partial outages across our Flex networks for some users.
Posted Feb 29, 2016 - 15:19 GMT
Investigating
Some sites are currently displaying the message "Fatal error: $CFG->dataroot is not configured". We are investigating why this issue is happening for some users but not others.
Posted Feb 29, 2016 - 15:02 GMT