Flex Network Sites Experiencing Login Code 4
Resolved
Over the weekend a server was scheduled to be migrated, this would provide a future-proof solution to part of our infrastructure. Unfortunately on Monday morning we found a small number of members had issues accessing their accounts. We have reverted all members to the previous server and will work on a new solution and review the issues. We apologize for any inconvenience.
Posted Feb 22, 2016 - 12:01 GMT
Monitoring
Our server team have resolved the issue and are currently monitoring the situation.
Posted Feb 22, 2016 - 11:11 GMT
Identified
We have identified this issue and will provide updates as soon as possible.
Posted Feb 22, 2016 - 11:10 GMT