Load Balancers unable to connect to Moodle Servers.

Resolved

As our autoscaling network discovered bad web nodes it created additional severs for all traffic and removed the unresponsive servers. This incident resulted in approximately 7 minutes downtime between: 2017-02-08 12:41:08 and 2017-02-08 12:50:22.

We apologise for any inconvenience caused.
Posted Feb 08, 2017 - 12:51 GMT

Identified

This is being investigated and the servers which are not responding are being removed.
Posted Feb 08, 2017 - 12:48 GMT