Data Servers Unresponsive

Incident Report for Charity Learning Consortium

Resolved

This incident has had the same failure point as the issue on 26th of May. For this to happen twice in a short period of time is highly unexpected and unacceptable. We will be liaising with our service providers to establish exactly what chain of events occurred.
Posted Jun 14, 2017 - 11:20 BST

Monitoring

One of the data servers became unresponsive, which prevented sites from displaying new connections to users.
Posted Jun 14, 2017 - 11:11 BST

Investigating

We are currently investigating this issue.
Posted Jun 14, 2017 - 11:10 BST