Degraded Performance - 504 Gateway Error
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 21:15 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2020 - 17:14 BST
Identified
An issue with Caching is resulting in slow responses to a request which is affecting the Web Platforms and is causing some users to receive a “504 Gateway Error” response. We are deploying a fix for this.
Posted Apr 01, 2020 - 15:22 BST
Investigating
We are investigating reports that some web application requests are receiving "504 Gateway Error" messages
Posted Apr 01, 2020 - 11:32 BST
This incident affected: Learning Platforms.