Unknown issue affecting LMS
Resolved
This unprecedented amount of downtime will be fully investigated at all levels until we identify exactly what happened and how we can ensure this does not happen again. Unfortunately this does mean that anything which occurred on your platform today between 4:07AM BST and 1:06PM BST has been removed.

I kindly ask that any requests for assistance in this matter are sent via email to helpdesk@charitylearning.org so we can work on them as swiftly as possible. Please refrain from contacting us via telephone as this will introduce more delay. We do not currently have any more details on the specifics of what happened, so thank you for your patience whilst we gather this information.

As soon as we have an update on what exactly happened, we will communicate this with you. Having worked at the CLC for over 7 years, this is the first time anything like this has happened, where we’ve had such a significant downtime and needed to use a backup. I can only apologise on behalf of Martin, myself and all of us at the Charity Learning Consortium in this situation which we will tirelessly work to resolve.

Josh Willcock
Posted Aug 17, 2021 - 15:57 BST
Monitoring
We have restored a cluster from a backup taken at 3:07am UTC.
Posted Aug 17, 2021 - 14:00 BST
Identified
We have identified an issue with the RDS cluster and are working on resolving the issue.
Posted Aug 17, 2021 - 13:48 BST
Investigating
We are currently investigating this issue.
Posted Aug 17, 2021 - 13:12 BST
This incident affected: Learning Platforms.