Web Servers Reporting Error 500
Resolved
This incident has been resolved.
Posted Apr 05, 2017 - 13:41 BST
Monitoring
Site access has been restored. If you still experience issues please try another browser or clear your caches. We will be monitoring the server usage throughout the day to identify the range of usage moving forward.
Posted Apr 04, 2017 - 12:17 BST
Identified
Due to extremely high usage the static server resources are at full usage. We are opening the ability for the system to create more resources and will be waiting for the system to stabilize. Once this has been achieved we will investigate and review our base setup to prevent this happening in the future.
Posted Apr 04, 2017 - 12:07 BST